Email Using LiveCode Server?

Matthias Rebbe | M-R-D matthias_livecode_150811 at m-r-d.de
Mon Apr 21 23:16:20 CEST 2014



do you have ssh access to that server and did you try "sendmail" directly from the shell?

Regards,

Matthias


Am 21.04.2014 um 20:51 schrieb Scott Rossi <scott at tactilemedia.com>:

> Hi All:
> 
> I'm wondering if anyone has a working example of sending email from
> LiveCode server.
> 
> I'm trying to send mail using LC server on a site, and following the RunRev
> lesson:
> http://lessons.runrev.com/s/lessons/m/4070/l/8184-Sending-Emails-From-revSe
> rver-Scripts
> 
> LC is working, the mail form is working, everything *appears* to be
> working, 
> but no mail is being sent from the server.  I tried to get the result at
> the end of the mail script and all I get is "0". I'm not sure if that
> means false, but I suppose that might make sense since no mail is being
> sent.  I've looked around online and found related examples, tried some
> different flags, but several hours later still no success.  I give up.
> 
> Maybe I'm missing some additional file or configuration setting somewhere?
> 
> 
> This is hosted on DreamHost if that helps.
> 
> Thanks & Regards,
> 
> Scott Rossi
> Creative Director
> Tactile Media, UX/UI Design
> 
> 
> 
> 
> _______________________________________________
> use-livecode mailing list
> use-livecode at lists.runrev.com
> Please visit this url to subscribe, unsubscribe and manage your subscription preferences:
> http://lists.runrev.com/mailman/listinfo/use-livecode




More information about the use-livecode mailing list