Debug an App that won't open on device

Nakia Brewer Nakia.Brewer at westrac.com.au
Wed Apr 16 04:46:45 CEST 2014


Okay,

SO any suggestions with this?
If the certificates were invalid wouldn't I get an error when trying to build or even install though..

AM I best to delete all the certificates, profiles (how do I do this is Xcode 5.1.1?) and recreate it all?

Man I wish these errors logs actually helped...

Nakia Brewer | Technology & Solutions Manager | Equipment Management Solutions
t: (02) 49645051 | m: 0458 713 547 | i: www.westrac.com.au


  ACN 009 342 572


-----Original Message-----
From: use-livecode [mailto:use-livecode-bounces at lists.runrev.com] On Behalf Of Geoff Canyon
Sent: Wednesday, 16 April 2014 11:47 AM
To: How to use LiveCode
Subject: Re: Debug an App that won't open on device

It can always be the %{*+]^%#[!!!! Certificates. 

Sent from my iPhone

> On Apr 15, 2014, at 5:19 PM, Nakia Brewer <Nakia.Brewer at westrac.com.au> wrote:
> 
> Could it be something with my new profile, certificates etc after I renewed my iOS Developer Membership?

_______________________________________________
use-livecode mailing list
use-livecode at lists.runrev.com
Please visit this url to subscribe, unsubscribe and manage your subscription preferences:
http://lists.runrev.com/mailman/listinfo/use-livecode


COPYRIGHT / DISCLAIMER: This message and/or including attached files may contain confidential proprietary or privileged information. If you are not the intended recipient, you are strictly prohibited from using, reproducing, disclosing or distributing the information contained in this email without authorisation from WesTrac. If you have received this message in error please contact WesTrac on +61 8 9377 9444. We do not accept liability in connection with computer virus, data corruption, delay, interruption, unauthorised access or unauthorised amendment. We reserve the right to monitor all e-mail communications.





More information about the use-livecode mailing list