500 ms to set a thumbpos??

Andrew Kluthe andrew at ctech.me
Tue Apr 15 11:26:20 EDT 2014


Even on windows 8, everything post 6.5 just craaaawwwls.

The ide and any standalone built with the new graphics libs uses an
enormous amount of cpu on my laptop. Simply showing a popup menu eats up
about 48% of my admittedly under-powered cpu. Anything that involves
drawing anything to the screen is god awful slow and if I fiddle too much
while it thinks the whole deal crashes. I'm still building with 5.5 until 7
to wait and see if this behavior is corrected later on. Right now, livecode
6.5+ is barely usable for me unless I am using a high end system. I have
been having similar issues with the clarify 2 beta and i suspect it is due
to the use of the newer engine.

Maybe there is something else wrong here for me. I need to try it on some
other systems to confirm these problems. But my attempts so far have been
that I don't even want to put the newer livecode on some of my better
systems. (I hate having too many non-production-related versions installed
on my workstations.)



Andrew


On Mon, Apr 14, 2014 at 9:52 PM, Dr. Hawkins <dochawk at gmail.com> wrote:

> On Mon, Apr 14, 2014 at 6:31 PM, Kay C Lan <lan.kc.macmail at gmail.com>
> wrote:
>
> > Are you using the QuickRes workaround to manually set your Screen
> > Resolution to speed up 6.6.x as posted by Neil Roger?
> >
>
> I missed that announcement; this was the first I'd head of it!
>
>
> --
> Dr. Richard E. Hawkins, Esq.
> (702) 508-8462
> _______________________________________________
> use-livecode mailing list
> use-livecode at lists.runrev.com
> Please visit this url to subscribe, unsubscribe and manage your
> subscription preferences:
> http://lists.runrev.com/mailman/listinfo/use-livecode
>



-- 
Regards,

Andrew Kluthe
andrew at ctech.me



More information about the Use-livecode mailing list