A weird bug/occurrence

Bob Sneidar bobsneidar at iotecdigital.com
Fri Apr 4 03:26:46 CEST 2014


Sounds like you are getting some kind of screen redraw bug. That being said, one thing that can cause controls to not be seen is if they are in a locked group, and having Select Grouped set to select individual controls, if you drag the items in a group outside the locked boundaries of that group they become invisible. 

Try setting Select Grouped Controls the copy all the controls on the card to a new card in a new stack. See if your redraw issue occurs then. If not, it’s something in the card or stack that is causing this. If so, then begin deleting one control at a time until the problem goes away. 

Bob


On Apr 2, 2014, at 15:17 , Geoff Canyon <gcanyon at gmail.com> wrote:

> Just experienced this again -- downloaded LC 6.6, opened the stack, half
> the controls on the page were missing. This time I was prepared. I opened
> navigator, selected the arrow tool, and started clicking lines in
> navigator. Again, no group, no properties being changed -- navigator just
> changes the selected controls. But as I changed the selection, objects
> started popping into view as they were selected. No idea what's going on,
> submitting a bug.
> 
> ...and they disappeared again.
> 
> 
> On Fri, Mar 21, 2014 at 9:10 AM, Geoff Canyon <gcanyon at gmail.com> wrote:
> 
>> 
>> On Thu, Mar 20, 2014 at 12:58 PM, Guglielmo Braguglia <
>> guglielmo at braguglia.ch> wrote:
>> 
>>> have you a "fusion" drive on your Mac ?
>> 
>> 
>> I don't think so -- macbook pro w/retina display, straight SSD.
>> 
> _______________________________________________
> use-livecode mailing list
> use-livecode at lists.runrev.com
> Please visit this url to subscribe, unsubscribe and manage your subscription preferences:
> http://lists.runrev.com/mailman/listinfo/use-livecode




More information about the use-livecode mailing list