iOS 7simulator hang/crash

Ralph DiMola rdimola at evergreeninfo.net
Thu Oct 3 14:18:41 EDT 2013


I tried the restart and no-go then a content reset and no-go. I tried with a
simple t.rtf and same thing... hang then crash

I'm on a mid 2011 MacBook Pro 2 GHz with 4 Gig.

I just tried a system reboot and no-go.


Ralph DiMola
IT Director
Evergreen Information Services
rdimola at evergreeninfo.net


-----Original Message-----
From: use-livecode [mailto:use-livecode-bounces at lists.runrev.com] On Behalf
Of Dave Kilroy
Sent: Thursday, October 03, 2013 12:42 PM
To: use-revolution at lists.runrev.com
Subject: RE: iOS 7simulator hang/crash

Ralph how strange - and yes all I did was to quit the simulator and try
again.

And my setup sounds very similar to yours (OSX 10.8.5, LC 6.1.2 rc1, xCode
5, 4.52, 4.5.1, iOS simulator 5 upwards) - I'm on a mid-2010 MBP 2.4 GHz
Intel Core 2 Duo with 8gb of ram

The only things I can think of are that I'm only including .png files (as
opposed to .txt files) and lastly, maybe there is something in file naming
(I don't have any with spaces in their names)?

Dave 



--
View this message in context:
http://runtime-revolution.278305.n4.nabble.com/iOS-7simulator-hang-crash-tp4
670590p4670599.html
Sent from the Revolution - User mailing list archive at Nabble.com.

_______________________________________________
use-livecode mailing list
use-livecode at lists.runrev.com
Please visit this url to subscribe, unsubscribe and manage your subscription
preferences:
http://lists.runrev.com/mailman/listinfo/use-livecode





More information about the Use-livecode mailing list