app won't run in Android simulator

Chris Sheffield cmsheffield at icloud.com
Fri Nov 22 14:53:57 EST 2013


Just for fun I tried LC 6.5 RC7. Same results.

I’ve got to be doing something wrong. Perhaps a setting in standalone settings that I’m missing? Or is LC possibly not compatible with the latest Android SDK? Do I need to specify a certain version of Android in my AVD settings? Not really sure what to do...


On Nov 22, 2013, at 9:32 AM, Chris Sheffield <cmsheffield at icloud.com> wrote:

> I realize the Android simulator is pretty much useless for real testing, but I’m just kind of getting started and have created a very simple stack with two buttons. The app won’t even run. It installs ok, but when launching it immediately closes with a message “[app name] has stopped”. Any way to fix this? I’ve tried now on two different emulated devices:  a generic Android 7” tablet and a Kindle Fire HDX 7”. Same results on both. I’m currently using LC 6.1.3 for this test.
> 
> Can anyone help?
> 
> Thanks,
> Chris
> 
> 
> --
> Chris Sheffield
> Read Naturally, Inc.
> www.readnaturally.com
> 
> _______________________________________________
> use-livecode mailing list
> use-livecode at lists.runrev.com
> Please visit this url to subscribe, unsubscribe and manage your subscription preferences:
> http://lists.runrev.com/mailman/listinfo/use-livecode





More information about the Use-livecode mailing list