submitting iOS app built with LC 6.1.3

Chris Sheffield cmsheffield at icloud.com
Wed Nov 20 21:43:32 CET 2013


Upon further investigation it appears that the Info.plist file in my app bundle does not contain the file names for the larger icons. It only contains the names for the smaller ones, the pre-iOS 7 size. Is this a bug in LC? I would think someone would have run into this if so.

Any way I can fix this manually? I really need to get this update submitted asap. Can I safely modify the file in my built bundle? Would I have to re-sign the bundle after doing so? If so, how do I do that?

If anyone can help, I’d be very grateful.

Thank,
Chris

On Nov 20, 2013, at 11:44 AM, Chris Sheffield <cmsheffield at icloud.com> wrote:

> Wondering if anyone else has run into this. I just tried submitting an app to the App Store via Application Loader. Everything went smoothly except after the upload was complete, I received a warning that my bundle was missing iOS 7-sized icons. However, the image files are in place. The proper settings are set in Standalone Settings and I double-checked my built app bundle to make sure they’re there and they are.
> 
> Has anyone seen this? Just wondering if I should be overly concerned or not. Like I said, it was just a warning and the submission seems to have gone through okay and the app’s status has changed to “waiting for review”.
> 
> Thanks,
> Chris
> 
> 
> 
> --
> Chris Sheffield
> Read Naturally, Inc.
> www.readnaturally.com
> 
> _______________________________________________
> use-livecode mailing list
> use-livecode at lists.runrev.com
> Please visit this url to subscribe, unsubscribe and manage your subscription preferences:
> http://lists.runrev.com/mailman/listinfo/use-livecode




More information about the use-livecode mailing list