Livecode on Linux

Monte Goulding monte at sweattechnologies.com
Sun Nov 3 20:40:31 CET 2013


On 04/11/2013, at 6:31 AM, Richmond <richmondmathewson at gmail.com> wrote:

> "Our 'production' system is Ubuntu 6.06"
> 
> isn't that just a tad out of date?
> 
> In my school I don't have any Ubuntu systems running released before 2007 as I find
> that LC community doesn't behave very well on them.

Lol... aren't you the one always installing LC on ancient Macs? I believe it's a lowest common denominator thing and using an old version like that allows the Linux version to cover more distros and releases.

Cheers

--
Monte Goulding

M E R Goulding - software development services
mergExt - There's an external for that!







More information about the use-livecode mailing list