Can't make a stand alone

Mark Rauterkus mark.rauterkus at gmail.com
Tue May 7 16:42:23 EDT 2013


Hi,

I had a pickle of a time making a LC 6 Community Edition standalone but
figured out the problem and perhaps it is a bug / issue for others too????

I had LC 5.5 EDUCATION version (for my summer camp attendance challenge)
and built a desktop application on WIN last year. This year I started
working on it again with LiveCode 6. Community, but I could NOT get the
Standalone app to LAUNCH in WIN XP, Vista, Win7, on 4 different PCs. Boo.
But, it works with LC 5.5.1 -- and the message of NONCOMMERCIAL / Education
use comes up for 3 seconds or so -- about the same time that the standalone
tries to work before stopping.

PERHAPS one can't use an code base that began with EDUCATIONAL LC projects,
make changes, and then go to LC Community, make more changes and have any
luck making a WIN Standalone open?

So, is this the case? Could it be? Can there be a 'scrubber' of sorts that
can be removed from Education build apps so that they can move forward?

Thanks to Mark S on the Facebook Dev group for helping me to this point.

BTW, no extensions used, as per a past tip too.



--
Ta.


Mark Rauterkus       Mark.Rauterkus at gmail.com
PPS Summer Dreamers' Swim and Water Polo Camp Head Coach
Pittsburgh Combined Water Polo Team

http://Rauterkus.blogspot.com
http://FixPA.wikia.com
http://CLOH.wikia.com
412 298 3432 = cell

=== prior posting ===

On Mon, May 6, 2013 at 11:31 PM, Mark Rauterkus <mark.rauterkus at gmail.com>wrote:

>
> Hi,
>
> Looking for tips on making a WIN standalone with LiveCode Community 6.
>
> Failed, with WinXP, and Win Vista.
>
> A few test apps and a simple 2 card app worked. But, the main body of my
> application won't open. I get an error.
>
>
> https://fbcdn-sphotos-g-a.akamaihd.net/hphotos-ak-snc6/p480x480/179116_10151587776614941_877724884_n.jpg
>
>
> Thanks.
>
>
> Mark Rauterkus
> mark at Rauterkus.com
>
>
>



More information about the Use-livecode mailing list