Stack won't open in 6.0.1

Mike Bonner bonnmike at gmail.com
Wed May 1 17:14:46 EDT 2013


Wondering if your dictionary is having issues.  Found this entry in mine.

*password*

**

*Type: *property


*Syntax: *

set the password of *stack *to {*passwordString *| empty}


Hopefully that will do the trick.


On Wed, May 1, 2013 at 3:09 PM, Timothy Miller <
gandalf at doctortimothymiller.com> wrote:

> My stack won't open in 6.0.1. It's fine in 5.5.4.
>
> The stack is password protected, but not because of a substack like AE.
> It's just password protected.
>
> I thought of opening the stack in 5.5.4, to turn off the password
> protection. I kludged that by trial and error, by trying to look at a
> script, got prompted for the password, and entered it. That unlocked the
> stack, but when I close the stack and re-open it, it's protected again. I'm
> not sure if there's a script somewhere that restores password protection,
> or whether that's the way password protection works.
>
> I can't find the password-protected property in the stack inspector, can't
> remember the relevant keywords and can't find anything useful in the
> dictionary under "password."
>
> Please advise.
>
> Once I am able to turn off password protection, open the stack in 6.0.1,
> can I restore password protection? Will I have to change any critical
> scripts?
>
> Never too old to be a newbie. I tried to RTI. Honest.
>
> Thanks in advance.
>
> Timothy Miller
> _______________________________________________
> use-livecode mailing list
> use-livecode at lists.runrev.com
> Please visit this url to subscribe, unsubscribe and manage your
> subscription preferences:
> http://lists.runrev.com/mailman/listinfo/use-livecode
>



More information about the Use-livecode mailing list