iOS 5.1 SDK

Lars Brehmer larsbrehmer at mac.com
Tue Mar 5 09:32:57 CST 2013


I just installed Xcode 4.6 and am using Livecode 5.4

I can't save as standalone anymore!

I was using Livecode 5.5.2 and Xcode 4.3 or 4.4 (I think)  and everything worked just fine!

But now the error is that iOS 5.1 SDK must be installed. In the preferences under mobile support I located the Xcode app, but building a standalone always results in the same error and the standalone folder is empty. The exact error is;

"performing iOS arvm v6(or universal) device builds requires the iOS 5.1 SDK platform to be installed (available with Xcode 4.4)"

and it appears twice - once when the built starts and again after the build fails.

I looked into the Xcode 4.6 package and found a folder iPhoneOS6.1.sdk, which I assume must have replaces the 5.1 SDK when I installed Xcode 4.6.

Is this correct? If so, how can I get the 5.1 SDK back. Or is it another problem altogether?

Help appreciated!

Cheers,

Lars





More information about the use-livecode mailing list