Keys of a custom property array

Monte Goulding monte at
Mon Mar 4 00:06:57 EST 2013

On 04/03/2013, at 2:55 PM, Mark Wieder wrote:

>> I don't think so... It's documented as a keyword not a function.
> OK. That stopped me in my tracks. In that case, the syntax is weirder
> than I previously thought. It *should* IMO be documented as a
> function, but I see all the way back to the 2.0 documentation that
> it's written up as a "keyword". As Richard points out, that puts it in
> the same category as "long" and "onto" and "expanded" and "ticks",
> i.e., the set of all things that are not members of any sets.

As may be inferred from my answer to Richard's post I think it would be better to document these as adjective, preposition, adjective, noun rather than just keyword.


M E R Goulding 
Software development services
Bespoke application development for vertical markets

mergExt - There's an external for that!

More information about the Use-livecode mailing list