scrolling stack I made

Ralph DiMola rdimola at evergreeninfo.net
Sun Jun 9 12:32:49 EDT 2013


Very strange. Could this be an Android OS version problem? I thought there
was some backwards compatibility. On the developers console it tell me my
apk supports all devices. See stats from the developers console below:

Supported devices 2876
Excluded devices 0

Ralph DiMola
IT Director
Evergreen Information Services
rdimola at evergreeninfo.net


-----Original Message-----
From: use-livecode [mailto:use-livecode-bounces at lists.runrev.com] On Behalf
Of Roger Eller
Sent: Saturday, June 08, 2013 10:52 AM
To: How to use LiveCode
Subject: RE: scrolling stack I made

Searching via the play store app did not reveal your app because it knows
what devices I have.  I did find it however by searching from a browser (not
signed in).  From there, I touched the icon and it took me to your app in
the play store.  Immediately, I saw that it says "Your device isn't
compatible with this version".

>From the screenshots, the app appears to have a phone layout.  Did you have
to specify anywhere that it can also run on tablets?  I believe J. Landman
Gay also had this initial problem with Casey's Solitaire, but it runs fine
on tablets now.

~Roger

Sent from my Pipo M2
On Jun 8, 2013 12:02 AM, "Ralph DiMola" <rdimola at evergreeninfo.net> wrote:

> Roger or anyone,
>
> Could you install mine from the PlayStore and see if you have a 
> problem with 4.1.1? Search "JBT" or "Sectionals". The app is for the 
> Jewelers Board of Trade. You won't get past the login screen but that 
> should be enough to see if it works. I'm thinking of upgrading from my 
> Droid X to a Galaxy S3 or S4 and keep the 2.2 Droid X for backwards 
> compatibility testing.
>
> Thanks in advance!!!!!
>
> Ralph DiMola
> IT Director
> Evergreen Information Services
> rdimola at evergreeninfo.net
>
>
> -----Original Message-----
> From: use-livecode [mailto:use-livecode-bounces at lists.runrev.com] On 
> Behalf Of Roger Eller
> Sent: Friday, June 07, 2013 9:44 PM
> To: How to use LiveCode
> Subject: Re: scrolling stack I made
>
> I also get that error on my 4.1.1 tablet.
>
> Sent from my Pipo M2
> On Jun 7, 2013 9:23 PM, "Alejandro Tejada" <capellan2000 at gmail.com> wrote:
>
> > I downloaded your APK installer in a Samsung S3 Galaxy (Android 
> > 4.1.1)
> > http://www.amazon.com/Samsung-Galaxy-Unlocked-Smart-Marble/dp/B0080D
> > J6
> > CM
> >
> > When I tried to install it, just get the same error as in the 
> > Polaroid tablet.
> > (Application NOT installed)
> >
> > Alejandro
> >
> >
> >
> >
> >
> > --
> > View this message in context:
> > http://runtime-revolution.278305.n4.nabble.com/scrolling-stack-I-mad
> > e- tp4665050p4666131.html Sent from the Revolution - User mailing 
> > list archive at Nabble.com.
> >
> > _______________________________________________
> > use-livecode mailing list
> > use-livecode at lists.runrev.com
> > Please visit this url to subscribe, unsubscribe and manage your 
> > subscription preferences:
> > http://lists.runrev.com/mailman/listinfo/use-livecode
> >
> _______________________________________________
> use-livecode mailing list
> use-livecode at lists.runrev.com
> Please visit this url to subscribe, unsubscribe and manage your 
> subscription
> preferences:
> http://lists.runrev.com/mailman/listinfo/use-livecode
>
>
> _______________________________________________
> use-livecode mailing list
> use-livecode at lists.runrev.com
> Please visit this url to subscribe, unsubscribe and manage your 
> subscription preferences:
> http://lists.runrev.com/mailman/listinfo/use-livecode
>
_______________________________________________
use-livecode mailing list
use-livecode at lists.runrev.com
Please visit this url to subscribe, unsubscribe and manage your subscription
preferences:
http://lists.runrev.com/mailman/listinfo/use-livecode





More information about the Use-livecode mailing list