Cannot build a standalone application

J. Landman Gay jacque at hyperactivesw.com
Tue Oct 9 11:51:02 CDT 2012


On 10/9/12 9:46 AM, Mark Schonewille wrote:

> Apple provides developers with preview releases of Mac OS X and
> XCode. That's sufficient to make sure that RAD tools like LiveCode
> are up-to-date the day that the next OSX or XCode is released.

Naturally RR has been working on the next update as each of the preview 
releases came out. Changes to Apple's final OS release caused a delay. 
 From what I gather, the problem seems to be related more to XCode 4.5 
than iOS; LiveCode has been able to build for iOS 6 for a very long time.

I'm sure you don't believe that they have done nothing for the last 
year, and are only now starting to revise the engine.

>
> Anyway, the point is not to discuss with you whether something is
> possible or not. The point is that I am worried and I'd like RunRev
> (not you) to take my worries away, if they want me to upgrade more
> frequently.

Those in the developer program do get that information and we aren't 
worried.

It would be to your advantage to update to at least the latest released 
version of LiveCode though, which does work with iOS 6 (I believe you 
are using a much older version right now.) My iOS 6 upgrade to Casey's 
Solitaire was accepted and released into the App Store yesterday without 
any issues, compiled with the same tools we have available today. I've 
also seen numerous reports from other LiveCode developers who have done 
the same thing.

-- 
Jacqueline Landman Gay         |     jacque at hyperactivesw.com
HyperActive Software           |     http://www.hyperactivesw.com



More information about the use-livecode mailing list