Cannot build a standalone application

Mark Schonewille m.schonewille at economy-x-talk.com
Tue Oct 9 07:48:35 CDT 2012


Hi,

This worries me. I have a feeling that LiveCode never works with state-of-the-art technology but that I'm always be using tools that are obsolete already. When 5.6 or 6.0 appears, we'll have a new version of XCode already as well as a new version of Android and again we'll be using old technology. It is one of the reasons why I'm very reluctant buying upgrades.

--
Best regards,

Mark Schonewille

Economy-x-Talk Consulting and Software Engineering
Homepage: http://economy-x-talk.com
Twitter: http://twitter.com/xtalkprogrammer
KvK: 50277553

Use Color Converter to convert CMYK, RGB, RAL, XYZ, H.Lab and other colour spaces. http://www.color-converter.com



On 9 okt 2012, at 14:06, Guglielmo Braguglia wrote:

> Hi Sergio,
> .../I've just made the whole Apple upgrades (iOS 6, last Mountain Lion, last Xcode, last LiveCode, etc.)/ ... this is your problem ... :-)
> 
> The current official LiveCode release (5.5.2) is NOT compatible with Xcode 4.5 ... see this discussion on the forum : http://forums.runrev.com/viewtopic.php?f=49&t=12949
> 
> Guglielmo




More information about the use-livecode mailing list