iOS SDK Platform Not Installed Error

Roger Guay irog at mac.com
Mon Oct 8 14:18:59 EDT 2012


Bless you, John Dixon . . . it works !! Why isn't this common knowledge, or have I missed this advice before? I know I did a search of the archives many times before posting my problems with Xcode 4.5.1.

BTW, if anyone ever wants to contrast the civility and helpfulness of this list, they need only post to the Apple iOS developer forum.

Thanks again,
Roger



On Oct 8, 2012, at 10:00 AM, John Dixon wrote:

> use 5.5.1 & 4.4.1..
> 
>> Subject: iOS SDK Platform Not Installed Error
>> From: irog at mac.com
>> Date: Sun, 7 Oct 2012 09:54:29 -0700
>> To: use-livecode at lists.runrev.com
>> 
>> Hi All,
>> 
>> All of a sudden, I'm getting this error when building an iOS standalone:  "There was an error while saving the standalone application   performing iOS device builds requires the iOS 5.0 SDK platform to be installed".
>> 
>> I'm running LiveCode 5.5.2 and Xcode 4.5.1 I've repointed the LC Preferences to the "Location of developer root for iOS 5.0 and above", and Preferences shows Available simulators to be 5.0, 5.1 & 6.0. I've tried setting standalone application to build for iPad 5.0 and 6.0 Universal. I've also tried reloading Xcode, restarting my computer, and I've tried LC  5.5.1. 
>> 
>> I've tried to independently verify that the SDKs are indeed installed in my Xcode by looking into the contents of Xcode, but I don't know what to look for??
>> 
>> Can anyone please tell me what I'm missing and how to fix? I've been trying to resolve this problem for a week and I'm totally discouraged at this point!
>> 
>> Thanks,
>> Roger





More information about the Use-livecode mailing list