iOS SDK Platform Not Installed Error

Roger Guay irog at mac.com
Sun Oct 7 12:54:29 EDT 2012


Hi All,

All of a sudden, I'm getting this error when building an iOS standalone:  "There was an error while saving the standalone application   performing iOS device builds requires the iOS 5.0 SDK platform to be installed".

I'm running LiveCode 5.5.2 and Xcode 4.5.1 I've repointed the LC Preferences to the "Location of developer root for iOS 5.0 and above", and Preferences shows Available simulators to be 5.0, 5.1 & 6.0. I've tried setting standalone application to build for iPad 5.0 and 6.0 Universal. I've also tried reloading Xcode, restarting my computer, and I've tried LC  5.5.1. 

I've tried to independently verify that the SDKs are indeed installed in my Xcode by looking into the contents of Xcode, but I don't know what to look for??

Can anyone please tell me what I'm missing and how to fix? I've been trying to resolve this problem for a week and I'm totally discouraged at this point!

Thanks,
Roger




More information about the Use-livecode mailing list