iPhone 5 and iOS 6

Matthias Rebbe matthias_livecode_150811 at m-r-d.de
Tue Oct 2 15:37:35 EDT 2012


Ludovic,

i got the following answer from Runrev to my question which combination of LC/xCode will create apps which run on iphone 4 and iphone 5.



"with LiveCode 5.5.2 use xCode 4.4.1
with LiveCode 5.5.3, when available,  use xCode 4.5"


Regards,

Matthias
--
Matthias Rebbe
matthias (at) rebbe.tk
Tel +49.5741.310000
Tel +49.160.5504462
--
"Life is too short for boring code"








Am 02.10.2012 um 20:35 schrieb Ludovic Thébault <ludovic.thebault at laposte.net>:

> Hello
> 
> Just to clarify (i cannot test under iPhone 5) :
> To have an app that works on iPhone 5 under iOS 6 we need to wait Livecode 5.5.3 (to work with Xcode 4.5).
> It's right ?
> 
> Or it is already possible to compile with LC 5.5.2 and Xcode 4.1) ?
> 
> Thanks
> _______________________________________________
> use-livecode mailing list
> use-livecode at lists.runrev.com
> Please visit this url to subscribe, unsubscribe and manage your subscription preferences:
> http://lists.runrev.com/mailman/listinfo/use-livecode





More information about the Use-livecode mailing list