iOS Standalone Error

Roger Guay irog at mac.com
Tue Oct 2 13:53:34 CDT 2012


Hi All,

All of a sudden, I'm getting this error when building an iOS standalone:  "…. performing iOS device builds requires iOS 5.0 SDK platform to be installed".

I'm running LiveCode 5.5.1 and Xcode 4.5. I've repointed the LC preferences to the "Location of developer root for iOS 5.0 and above" and tried setting standalone application to build for iPad 5.0 and 6.0. I've also tried reloading Xcode, and I've tried LC  5.5.2. 

Can anyone please tell me what I'm missing and how to fix?

Thanks,
Roger


More information about the use-livecode mailing list