iOS No code signature found!

Rick Harrison harrison at all-auctions.com
Tue Oct 2 09:42:07 CDT 2012


Hi Chris,

Yes, I had my provisioning profile selected correctly.  I tried to
have it select a new one that I created, and it made no difference.
I tried resetting it back to the old one, and it made no difference.

Under LC 5.2.2 it used to ask for permission to use a couple of
things out of my keychain.  Under LC 5.5.3rc1 it doesn't ask anymore,
so I'm wondering if it isn't bundling things correctly.

Your thoughts?

Rick

On Oct 2, 2012, at 10:10 AM, Chris Sheffield <cmsheffield at me.com> wrote:

> Make sure you've selected your provisioning profile in the standalone builder settings. Again, sometimes when upgrading LiveCode and/or Xcode, it's been necessary to set it again. I've also had to do it when updating my profile for whatever reason (i.e. it's expired, I've added a new device, etc.).
> 
> Chris
> 
> 
> On Oct 1, 2012, at 8:29 PM, Rick Harrison <harrison at all-auctions.com> wrote:
> 
>> Hi Chris,
>> 
>> Ok, I managed to get the Simulators to work, and I can make a
>> Standalone, but now I get:  No code signature found from Xcode!
>> Please don't tell me I have to go through the grueling
>> Provisioning Profile again!
>> 
>> Xcode says I have a valid Provisioning Profile.
>> 
>> Thanks for any helpful suggestions in advance.
>> 
>> Rick
>> 




More information about the use-livecode mailing list