iOS Unknown Deployment Platform error

Rick Harrison harrison at all-auctions.com
Mon Oct 1 15:32:29 EDT 2012


Hi there,

When Apple decided to force upgrade everything to version 4.5 of Xcode
is when everything went a bad way for me.  Before that I was able to
run the iOS Simulato,r and connect to my iPad 2 just fine with LiveCode.

I was happily running Lion and then one day Apple forced me to do some 
stupid upgrade or things just wouldn't work.  So I tried the upgrade.
Things still didn't work.  People started saying, oh yea, you need to work with
version 4.5 of the SDK now.  Of course you'll need Mountain Lion to run that.
It just so happened that my MacBook was one Generation too old to run
Mountain Lion, so then I was forced to purchase a brand new machine just
so I could get back to coding again.

I purchased the new computer, upgraded it to Mountain Lion since it came
with Lion installed.  I installed Xcode 4.5, upgraded my iPad 2 to iOS 6.0,
and upgraded to LiveCode 5.5.3rc1.  Now when I try to run the Simulator
it tells me "Unknown Deployment Platform" and still doesn't work!

Anyone else having this problem?  I'm dead in the water without any
direction at this point.  Any help is greatly appreciated!

Thanks,

Rick





More information about the Use-livecode mailing list