Can't install the webplugin in my main account

Dr. Hawkins dochawk at gmail.com
Sat Jun 23 12:25:36 EDT 2012


having sent trial versions off for people to play with on mac & windows,
I'm trying the web.

However, I can't successfully install the plugin.

I get, "Installation failed due to ' Failed to create
wklcplugin.webplugin shortcut.'

Please visit the LiveCode Player Installation Troubleshooting Guide
for more information.


The link, though, is a dead link, and loads a LiveCode 5.0 announcement.

Google reports no hits for "wklcplugin", nor for " LiveCode Player
Installation Troubleshooting"

When I run the installer again, it claims that it's already installed, and
offers to reinstall--with the same results.

When I try the test page generated again from building the standalone, it
still tells me to install.

This is on Lion

I created a new account, and it installed without the eror, but when I
slapped the revlet on a web server and tried to load it, it just treated it
as a file.

Finally,

find . | grep wklc

from my home directory has no hits.

hmm, could this thing be trying to run as a user other than me?  I
generally have everything set at permissions 700--but the other account is
755, which shouldn't allow anythign else to write, either.




-- 
The Hawkins Law Firm
Richard E. Hawkins, Esq.
(702) 508-8462
HawkinsLawFirm at gmail.com
3025 S. Maryland Parkway
Suite A
Las Vegas, NV  89109



More information about the Use-livecode mailing list