Unable to install livecode on Linux, why?

Dr. Hawkins dochawk at gmail.com
Sat Jun 16 15:41:32 EDT 2012


On Sat, Jun 16, 2012 at 12:25 PM, Warren Samples <warren at warrensweb.us> wrote:
> Ok, missing 32 bit libs was the problem. It's working now, but it was
> somewhat more complicated than it should have been to get the
> ia32-libs-multiarch:i386  installed using Software Manager. Software Manger
> was simply failing to install the package and it required some work in
> terminal to get it done, but now it's all working fine.
>
> Peter, you might update apt-get and try 'sudo apt-get install ia32-libs' and
> see if that does

I'm jumping in late, but I installed ubuntu in parallels on my mac,
and I had to install that package, too.

Shouldn't it be easy to whip together a .deb that depends upon the
needed packages and installs from a tarball in your home diretory?

-- 
The Hawkins Law Firm
Richard E. Hawkins, Esq.
(702) 508-8462
HawkinsLawFirm at gmail.com
3025 S. Maryland Parkway
Suite A
Las Vegas, NV  89109




More information about the Use-livecode mailing list