Unable to install livecode on Linux, why?

Richmond richmondmathewson at gmail.com
Fri Jun 15 14:17:20 CDT 2012


 From the release notes of Livecode 4.6.2:

"Proposed changes
The following changes are likely to occur in the next or subsequent 
non-maintenance release:
• The engine (both IDE and standalone) will require gtk, gdk, glib, 
pango and xft on Linux"




More information about the use-livecode mailing list