Modeless screens on Windows (SOLVED!!!)

Peter Haworth pete at lcsql.com
Wed Jul 11 15:35:59 EDT 2012


Ken - you nailed it, thank you so much!!!!

I had the text size set to medium (125%).  I changed it to small (100%),
re-logged in and the title appeared.  Just to be double sure, I went back
to medium text size and the title disappeared again.  I will be sure to
mention this problem somewhere in the docs for the product.

Surely this is a Windows bug?  Even with the text size at medium, the title
appears if the stack is top-level, just not when it's modeless.  Be that as
it may, I can now get on with my life.

Pete
lcSQL Software <http://www.lcsql.com>



On Wed, Jul 11, 2012 at 11:35 AM, Ken Ray <kray at sonsothunder.com> wrote:

>
> On Jul 11, 2012, at 12:54 PM, Peter Haworth wrote:
>
> > Thanks Skip, I share your concern.  I just did a full virus scan but
> > nothing turned up.  I've scoured all the code that could possibly execute
> > when the stack opens and I don't see anything that seems like it should
> > cause this problem.
> >
> > At this point, I'm at a loss as to what else to look for.
>
> Pete, I don't suppose you have customized your display settings or are
> using Large Fonts? Any chance the "title" property of the stack is a space
> (" ")?
>
> Just trying to think out of the box…
>
> Ken Ray
> Sons of Thunder Software, Inc.
> Email: kray at sonsothunder.com
> Web Site: http://www.sonsothunder.com/
>
> _______________________________________________
> use-livecode mailing list
> use-livecode at lists.runrev.com
> Please visit this url to subscribe, unsubscribe and manage your
> subscription preferences:
> http://lists.runrev.com/mailman/listinfo/use-livecode
>



More information about the Use-livecode mailing list