iOs, xCode 4.3 Lion and LC 5.0.2

Mark Schonewille m.schonewille at economy-x-talk.com
Tue Feb 28 09:27:25 CST 2012


Hi Malte,

Apparently, this is currently impossible. You have to use XCode 4.2.

--
Best regards,

Mark Schonewille

Economy-x-Talk Consulting and Software Engineering
Homepage: http://economy-x-talk.com
Twitter: http://twitter.com/xtalkprogrammer
KvK: 50277553

Download the Installer Maker Plugin 1.7 for LiveCode here http://qery.us/za

On 28 feb 2012, at 16:16, Malte Brill wrote:

> Hi,
> 
> can anyone point me on how to use the latest xCode under Lion for iOs testing wit LC 5.0.2?
> 
> What Do I need to provide to the mobile support settings in preferences? xCode is a package now, which apparently can not be chosen?
> 
> Thanks a heap,
> 
> Malte





More information about the use-livecode mailing list