Copying objects to the clipboard

Peter Haworth pete at lcsql.com
Thu Aug 2 15:32:51 CDT 2012


I think whjat you are seeing is the name of the control, not it's type.  In
my example, I had a button on the clipboard named "mac switcher" and that
name showed up but not the word "button".
Pete
lcSQL Software <http://www.lcsql.com>



On Thu, Aug 2, 2012 at 12:59 PM, Mark Schonewille <
m.schonewille at economy-x-talk.com> wrote:

> Pete,
>
> I did a test in LC 5.0.2 running on Snow Leopard. This is what I see:
> http://qery.us/2fy
>
> --
> Best regards,
>
> Mark Schonewille
>
> Economy-x-Talk Consulting and Software Engineering
> Homepage: http://economy-x-talk.com
> Twitter: http://twitter.com/xtalkprogrammer
> KvK: 50277553
>
> Economy-x-Talk is looking for an amateur painter/cartoonist/poet etc.
> Contact me http://qery.us/du
>
> The Economy-x-Talk office is closed from 30 August until 4 September 2012.
>
> On 2 aug 2012, at 21:52, Peter Haworth wrote:
>
> > Hi Mark,
> > I just checked this out again and I don't see the word button when a
> button
> > is on the clipboard.  Here's what I get from a "put the
> > clipboardData["objects"] in the message box:
> >
> > REVO2700$Rmac switcher"B
> >
> > Clocal tMode
> >
> > After that I see the plain text of the scripts for the button.
> >
> > Maybe this is an LC version difference?  I'm on 5.5.0, OS X Lion.
> >
> >
> > Pete
> > lcSQL Software <http://www.lcsql.com>
> >
>
>
> _______________________________________________
> use-livecode mailing list
> use-livecode at lists.runrev.com
> Please visit this url to subscribe, unsubscribe and manage your
> subscription preferences:
> http://lists.runrev.com/mailman/listinfo/use-livecode
>


More information about the use-livecode mailing list