Curious Glitch in My FTP App

Pierre Sahores sc at sahores-conseil.com
Fri Sep 9 10:56:03 CDT 2011


Could it not be related to urlencode / charset handling troubles ?

Le 9 sept. 2011 à 17:35, Gregory Lypny a écrit :

> Hello everyone,
> 
> I created a desktop utility that allows my students to access files on my Mac via FTP.  I compiled it for Mac, Windows, and Linux.  The app opens with a user ID and password field so that students can create accounts.  Most students have been able to create accounts without a problem, but I have had three or four instances of students not being able to sign back in after creating an account.  The sign-in process is a simple one where the user ID and password they provide in the app is used to retrieve the account file and authenticate.  Seems that for some of my Windows users, nothing happens when they click the Sign In button, that is, there is no error but the app is not picking anything up to authenticate.  Here’s an excerpt of an email from one of my students, who refers to the sign-in not working from her PC laptop.
> 
> 	When I tried to sign in on my laptop it still didn't work. But when I tried on a Mac I was able to access it.
> 
> 	Any thoughts?
> 
> Gregory
> 
> 
> 
> _______________________________________________
> use-livecode mailing list
> use-livecode at lists.runrev.com
> Please visit this url to subscribe, unsubscribe and manage your subscription preferences:
> http://lists.runrev.com/mailman/listinfo/use-livecode

--
Pierre Sahores
mobile : 06 03 95 77 70
www.sahores-conseil.com






More information about the use-livecode mailing list