DataGrid and my headache

Bob Sneidar bobs at twft.com
Fri Sep 2 15:05:01 CDT 2011


Was this copied and pasted from your code or did you retype it? Check the name of the datagrid just to be certain. Then if you still have a problem, delete the datagrid and try again. 

Bob


On Sep 2, 2011, at 12:49 PM, Inselfan wrote:

> Hola,
> 
> Working with RR/LC since 1997 (my actual Version: LC 4.5.3). Now I want to
> start working with something new to me: DataGrid. And it's making me mad.
> 
> Doing the exercises as described and also made a Data Grid "field" from the
> Tool-bar with the name DataGrid1.
> 
> on mouseUp
>   put "state" & tab & "code" & cr & \
>          "ALABAMA" & tab & "AL" & cr & \
>          "ALASKA" & tab & "AK" into theText
>   put true into firstLineContainsColumnNames
>   set the dgText[firstLineContainsColumnNames] of group "DataGrid1" to
> theText
> end mouseUp
> 
> gives me a permanent error: 
> button "Button": execution error at line 12 (Chunk: can't find background),
> char 49
> 
> I also can not find all the "dg*" words in the dictionary. Do I miss
> something, what also has to be installed?
> 
> It would be so kind, if you'll be able to kick me in the right direction.
> 
> Thanks a lot
> 
> Horst
> 
> --
> View this message in context: http://runtime-revolution.278305.n4.nabble.com/DataGrid-and-my-headache-tp3786924p3786924.html
> Sent from the Revolution - User mailing list archive at Nabble.com.
> 
> _______________________________________________
> use-livecode mailing list
> use-livecode at lists.runrev.com
> Please visit this url to subscribe, unsubscribe and manage your subscription preferences:
> http://lists.runrev.com/mailman/listinfo/use-livecode




More information about the use-livecode mailing list