Mac app icons

FlexibleLearning admin at FlexibleLearning.com
Sun Oct 30 14:39:01 EDT 2011


Ouch, damn and drat... But thank you for confirming I am not alone!

I tried replacing the dud Standalone.icns with one from another app that
does display correctly. Still not working.

So far the client has not complained but I suspect it is only a matter of
time.

If ANYONE has tracked this down, do please share with group!

Hugh Senior
FLCo



Phil Jimmieson wrote:

The same thing happens to me with one of my OS X apps. LiveCode always
produces a zero length icns file for that app. I've never been able to track
it down. I always end up manually replacing the dud Standalone.icns with a
working version that I keep handy.

Sent from my iPhone


On 30 Oct 2011, at 08:45, FlexibleLearning <admin at FlexibleLearning.com>
wrote:

> Can anyone point me in the right direction, please?
>
> Using 10.6.8 on a MacMini with LC4.5.2
>
> The standalone icns icon set is not being copied
> (contents:Resources:Standalone.icns is zero KB) but no build error is
> reported.
>
> Using IcoFX software that automatically generates a 1bit set for Mac icns.
> Images included are:
> 32bit: 128, 48, 32, 16
> 8bit: 48, 32, 16
> 4bit: 48, 32 16
> 1bit: 48, 32, 16
>
> I have tried restarting and zipping/unzipping to force a Finder refresh
> I have tried omitting the 32bit 128
> I have even tried an icns file that used to work before I got a MacMini
>
> The Windows ico version displays fine.
>
> What am I doing wrong?
>
> Hugh Senior
> FLCo





More information about the Use-livecode mailing list