Confused again

Timothy Miller gandalf at doctorTimothyMiller.com
Tue Oct 25 18:44:24 EDT 2011


I keep getting this message, too. I don't know what to think. I never subscribed to the developers' program. Don't know what it is. (Well... I think it's some kind of a program for developers, but that's just a guess.)

I am a registered owner of 5.0 for the Mac desktop. That's all I need or want.

Apparently, I should get the maintenance upgrade to 5.0.1. I have no idea when I last paid for an upgrade, or how much I paid.

I can't figure out how to get the maintenance upgrade, or how much I am expected to pay for it.

This is the second time I've asked. Jacque replied briefly before, trying to be helpful, but the mystery lingers on. She seemed to suggest that the upgrade to 5.0.1 is for developers only, but that doesn't sound right.

Please advise.

Tim Miller


On Oct 24, 2011, at 7:10 PM, Admin wrote:

> I get a message (from some kind of small app loaded
> into my startup) saying that my version of LiveCode 5.0 is obsolete (it
> literally said that) and would I like to upgrade to 5.0.1xxx??? 
> 
> I click the link and they sent me to the developer's program purchase page
> - for $199 per year. Not a huge sum of money but like many of you, money
> is getting harder and harder to come by. 




More information about the Use-livecode mailing list