Runrev site still not 100%

Admin admin at mfelkerco.com
Mon Oct 24 15:24:56 CDT 2011


  

Although the site is kinda back up, not really. If you type
www.runrev.com I still get the apache and cpanel error. I can get into
the site by going to lessons.runrev.com - that works fine. From there, I
can use the store, but almost everything else does not work. 

I wonder
how long it will take to fix the whole thing? 

Also, upgraded to 5.0
and was told they fixed the web plugin, but chrome still does not work
as a browser for the revlet plugin - is there a new version to download
(the revlet installer)? Since I cannot access the site, I cannot
download the installer. 

Does anyone know if web has been worked on?


I am only asking because it was told to me by a runrev employee that
the web deployment module was fixed and the browser issues addressed in
the 5.0 update. I wrote a stupid simple program and deployed it to PC
and web. PC worked fine. Web still did not work in Chrome, but seemed to
work in IE. I did not try out the other browsers yet. I am going to try
it on the mac next. 

Mike 
  


More information about the use-livecode mailing list