iOS Simulater No Sound

Todd Geist todd at geistinteractive.com
Thu Oct 20 13:46:01 CDT 2011


Thanks very much for all your help!

I will try out  Scott's suggestion

Todd

On Thu, Oct 20, 2011 at 11:34 AM, John Dixon <dixonja at hotmail.co.uk> wrote:

>
> Todd, Jacque...
> I find that sound plays in the iOS simulator. After reading your posts I
> quickly tried it with an mp3 file and found no problem. I used the 'copy
> files' pane to bring in the file....
> on mouseUp
>   put specialfolderpath("engine") & "/Do You Want To Know A Secret.mp3"
> into musicTrack
>   play musicTrack
> end mouseUp
> and to stop...
> on mouseUp
>   play empty
> end mouseUp
> be well,
> Dixie
>
>
> > Date: Thu, 20 Oct 2011 12:57:16 -0500
> > From: jacque at hyperactivesw.com
> > To: use-livecode at lists.runrev.com
> > Subject: Re: iOS Simulater No Sound
> >
> > On 10/20/11 12:28 PM, Todd Geist wrote:
> > > I am trying to play sound files in the iOS Simulater.  But I am not
> getting
> > > any sound.  When I build it and put it on an iPad the sound works fine.
> IS
> > > there a problem with sound and the simulator.
> >
> > Yes, and it took me ages to figure that out. The simulator just doesn't
> > seem to work with sound.
> >
> > --
> > Jacqueline Landman Gay         |     jacque at hyperactivesw.com
> > HyperActive Software           |     http://www.hyperactivesw.com
>
>
> _______________________________________________
> use-livecode mailing list
> use-livecode at lists.runrev.com
> Please visit this url to subscribe, unsubscribe and manage your
> subscription preferences:
> http://lists.runrev.com/mailman/listinfo/use-livecode
>



-- 
Todd Geist
geist interactive
(805) 419-9382


More information about the use-livecode mailing list