Anyone using LC 5 and GLX2 on Mac?

Matthias Rebbe matthias_livecode_150811 at m-r-d.de
Wed Oct 19 12:55:57 EDT 2011


Mark,

thanks. Will give it a try.

Tried already
- deleting the preferences
- only GLX2 in the plugins folder
- reinstall of LiveCode 5.0

Maybe it´s not a delay of 2 -3 seconds, maybe only 1 or 2, but it is a delay which lets the user think she/he did not have pressed the compile button.
Pressing the compile button in 4.6.4 reacts immediately.

Matthias





Am 19.10.2011 um 18:03 schrieb Mark Wieder:

> Matthias-
> 
> Tuesday, October 18, 2011, 11:06:27 PM, you wrote:
> 
>> I am also on Snow Leopard. Tried already with a new install of
>> GLX2. Will try  with only GLX2 plugin and nothing else.
> 
> Just to be safe, I just now uploaded the current version to bitbucket.
> But do try the preferences thing and see if it clears up the problem.
> 
> -- 
> -Mark Wieder
> mwieder at ahsoftware.net
> 
> 
> _______________________________________________
> use-livecode mailing list
> use-livecode at lists.runrev.com
> Please visit this url to subscribe, unsubscribe and manage your subscription preferences:
> http://lists.runrev.com/mailman/listinfo/use-livecode





More information about the Use-livecode mailing list