iOS and Mac mini and App Store

Colin Holgate coiin at verizon.net
Sat Oct 8 09:37:29 EDT 2011


Two things to qualify here...

It's the Apple tools that might require Snow Leopard. Xcode for example. Not absolutely needed, but would be if he wants to do external commands, or in order to use it to more quickly get the app onto devices.

When I said he could show a standalone to show progress, I meant as a desktop app, not on the iPad.


On Oct 8, 2011, at 1:08 AM, Jim Ault wrote:

> I can update the Intel to Snow ( although the Rev site says 10.5.8 or 10.6 will work )
> I did not realize that the standalone would run on the iPad before you got the Apple developer approval.  The gestures are part of the beta test this next week and would not work on a desktop, of course.




More information about the Use-livecode mailing list