What happened to my message box?

dunbarx at aol.com dunbarx at aol.com
Wed Oct 5 18:48:32 EDT 2011


I had an issue, that nobody else ever seemed to be able to duplicate, where this happened. I was only able to activate the msg box by typing into the lower field and hitting return. From that point on, everything was back to normal. I also am in 4.5.3, and I think the issue was with this build. But I also have to say that the problem went away, somehow, many months ago, and has not returned.



-----Original Message-----
From: Howard Bornstein <bornstein at designeq.com>
To: How to use Revolution <use-revolution at lists.runrev.com>
Sent: Wed, Oct 5, 2011 12:07 pm
Subject: What happened to my message box?


Yikes! I've been working in LC 4.5.3 (that's the version I have an IOS
license for) and things were going fine. Suddenly, the msg box stopped
responding. No matter what I put into it, nothing is displayed and the stack
indicator shows RevErrorDisplay.

Scripts can write to the message box fine, but trying to work directly in
the message box is a no-go.

Restarting LC doesn't fix this. Does anyone have any ideas how to fix or
debug this?

TIA

-- 
Regards,

Howard Bornstein
-----------------------
www.designeq.com
_______________________________________________
use-livecode mailing list
use-livecode at lists.runrev.com
Please visit this url to subscribe, unsubscribe and manage your subscription 
preferences:
http://lists.runrev.com/mailman/listinfo/use-livecode

 



More information about the Use-livecode mailing list