use-livecode Digest, Vol 90, Issue 41

edward cawley etcawley at fastmail.fm
Wed Mar 23 15:13:05 EDT 2011


Ask and you will receive!
I sent this on the 22, Loaded 4.6 today and my problems are solved. When I indicate the folder of my text,image,audio file in the standalone setup all the files are loaded directly. In  the Mac OS, Windows and the iPad IOS. Not only that but all of them are accessed from the Standalone setup. 
The iPad runs fine, with a only a little few tweaks still needed.

Thanks to the whole team!!!

Ed

On Mar 23, 2011, at 5:56 AM, use-livecode-request at lists.runrev.com wrote:
> 
> Message: 3
> Date: Tue, 22 Mar 2011 20:36:10 -0500
> From: edward cawley <etcawley at fastmail.fm>
> To: use-livecode at lists.runrev.com
> Subject: Ipod IOS problem
> Message-ID: <B1D2FEAD-86E8-4669-B82C-16761A59A427 at fastmail.fm>
> Content-Type: text/plain; charset=us-ascii
> 
> Still a problem:
> I load the mobile plugin, put the folder of files into the directory but when the app comes up in the simulator none of the files are accessed. The buttons all work and the text not accessed by files show, but none of the images,audio or text files are found. It acts like they are not loaded in the IOS. The app loads successfully in the standalone. This result act like the first time I tried to set up a standalone. The handbook states that the files are loaded when the folders are listed as a directory. I tried to list some of the files independently but they still don't show up. Is there any way to see what is loaded in the Ipad sinulation app?
> Ed
> 
> 





More information about the Use-livecode mailing list