LIVECODE running in LION

Sarah Reichelt sarah.reichelt at gmail.com
Wed Jun 8 04:50:38 CDT 2011


I have found with a previously compiled standalone, that the colors of
some interface elements are weird - fields going pink, tab buttons
dark gray. But this may be because the app was not built in Lion.

More seriously, AppleScript has changed, so any apps that use
AppleScript may have problems.
I don't have any details about what works & what doesn't, but I know
some of my AppleScripts just fail quietly.

Cheers,
Sarah



On Wed, Jun 8, 2011 at 7:10 PM, stephen barncard
<stephenREVOLUTION2 at barncard.com> wrote:
> LIVECODE eems to be running just fine in the 64 bit OS.
>
> And boy the UI is subtle and beautiful....
>
> 'Native Look and Feel' indeed.
>
> http://fulton.barncard.com/downloads/Livecode462dp1RuningInLion.png
>
> sqb
>
>
> btw, everything is faster and smoother with the new OS.  With a fresh
> install pretty speed. No spinning pizzas while virtual gets its act
> together.
>
> --
> -  !  -
>
>
> Stephen Barncard
> San Francisco Ca. USA
>
>
> more about sqb
>
>
>
> --
>
>
>
> Stephen Barncard
> San Francisco Ca. USA
>
> more about sqb  <http://www.google.com/profiles/sbarncar>
> _______________________________________________
> use-livecode mailing list
> use-livecode at lists.runrev.com
> Please visit this url to subscribe, unsubscribe and manage your subscription preferences:
> http://lists.runrev.com/mailman/listinfo/use-livecode
>



More information about the use-livecode mailing list