Problem testing on android simulator (Windows)

John Craig john at splash21.com
Sun Jul 17 06:52:28 CDT 2011


That was a good stab, Jacque - I tried running everything as 
administrator, but it gave me the same error  :o
I'll try cleaning everything out and do another install from scratch


On 17/07/2011 02:45, J. Landman Gay wrote:
> On 7/16/11 4:01 PM, Roger Eller wrote:
>> On Sat, Jul 16, 2011 at 4:46 PM, John Craig wrote:
>>
>>> I've tried with a unique id, not signing with anything - just want 
>>> to run
>>> in emulator.
>>> All works OK on Mac - does Windows require anything extra?  I don't see
>>> anything so far in the android release notes.
>>>
>>> :|
>>
>>
>> That's so frustrating.  I'm sorry I don't know what else to check.  
>> It has
>> worked the same for me on both WinXP and Mac.  Is your AVD built with 
>> all
>> the same options as on your Mac?  Try making a new AVD with minimal 
>> options.
>>   I hope Mark Waddingham or Jacque will chime in and save the day.  :)
>
> I can't chime in, sorry. I couldn't even get the emulator to run in 
> Windows and I gave up. It works on my Mac so I just stayed with that.
>
> Could it be a permissions thing? It's a stab in the dark.
>



More information about the use-livecode mailing list