launch URL in Linux

Andre Garzia andre at andregarzia.com
Tue Jan 4 16:54:00 CST 2011


I don't even try to run LiveCode under Linux 64 bits... LiveCode is linked
against 32 bits libraries and Linux 64 bits is a mess with all the library
relocations for 32 bits and stuff... I don't recommend.

On Tue, Jan 4, 2011 at 7:11 PM, Richard Gaskin
<ambassador at fourthworld.com>wrote:

> Warren Samples wrote:
>
>> On Tue, 2011-01-04 at 15:42 -0200, Andre Garzia wrote:
>>
>>> just tried that here and did not experience the bug. I am not using
>>> 4.5.2
>>> though. If you're a Developer Program member, try one of the recent
>>> 4.5.x
>>> betas or try 4.5.0 and see if it happens again.
>>>
>>> I am running (from) Ubuntu 10.10
>>>
>>
>> Thanks Andre,
>>
>> I just checked here in Linux Mint 9 (32 bit) and it works fine. I have
>> the problem in Mint 10 (64 bit), which is based on Ubuntu 10.10. It
>> happens 4.5.3-RC3 as well. It seems there's something "special" about my
>> environment.
>>
>
> I wonder if the "special" is that it's 64 bit?
>
> I just tested here on a 32-bit system running Ubuntu 10.10 and launch url
> works fine.
>
> Anyone else here running a 64-bit Debian-based build who can verify this?
>
> --
>  Richard Gaskin
>  Fourth World
>  LiveCode training and consulting: http://www.fourthworld.com
>  Webzine for LiveCode developers: http://www.LiveCodeJournal.com
>  LiveCode Journal blog: http://LiveCodejournal.com/blog.irv
>
>
> _______________________________________________
> use-livecode mailing list
> use-livecode at lists.runrev.com
> Please visit this url to subscribe, unsubscribe and manage your
> subscription preferences:
> http://lists.runrev.com/mailman/listinfo/use-livecode
>



-- 
http://www.andregarzia.com All We Do Is Code.


More information about the use-livecode mailing list