runrev forums - internal server error

Heather Nagey heather at runrev.com
Tue Feb 22 05:38:27 CST 2011


We fixed it.

cheers

Heather

On 22 Feb 2011, at 02:27, J. Landman Gay wrote:

> On 2/21/11 9:09 AM, Richard Gaskin wrote:
>> Nonsanity wrote:
>>
>>> The problem was probably due to a change on the server side that  
>>> made the
>>> old URL
>>>
>>> forums.runrev.com/phpBB2/...
>>>
>>> Change to:
>>>
>>> forums.runrev.com/...
>>>
>>> So if you used a bookmark that had the phpBB2 in it, it would fail.
>>> Likewise, search results all had the wrong form in them. I noticed
>>> that on
>>> Saturday and would manually edit the URLs after following them to  
>>> a 404.
>
> Piggy-backing here, but the /phpBB2/ bookmarks still work for me. My  
> RSS feed updated too. Maybe it was a temporary thing?
>
> -- 
> Jacqueline Landman Gay         |     jacque at hyperactivesw.com
> HyperActive Software           |     http://www.hyperactivesw.com
>
> _______________________________________________
> use-livecode mailing list
> use-livecode at lists.runrev.com
> Please visit this url to subscribe, unsubscribe and manage your  
> subscription preferences:
> http://lists.runrev.com/mailman/listinfo/use-livecode
>
> Email has been scanned for viruses by Altman Technologies' email  
> management service - www.altman.co.uk/emailsystems

Heather Nagey
Customer Services Manager
http://www.runrev.com/
LiveCode – Realize fast, compile-free coding




More information about the use-livecode mailing list