revAndroidPlugin and the Android SDK

Ralph DiMola rdimola at evergreeninfo.net
Thu Dec 22 08:42:43 CST 2011


Sorry, I did not mention that I can Build and test for Android with no
problems. I did Check my SDK prefs for both IOS and Android. And re-did the
Android prefs and LC did not complain when I pointed to the Android SDK
folder. When I open the revANdroidPlugin it immediately opens a dialog and
asks me for the Android SDK folder and when I point to the same one the LC
main prefs liked the plug-in tells me: "That is not a usable SDK root:
missing aapt tool, make sure your SDK install has not been corrupted". Is
this the same problem that LC proper had when the SDK upgraded to I think
v12 and LC had to adjust their validation technique?

Ralph DiMola
IT Director
Evergreen Information Services


-----Original Message-----
From: use-livecode-bounces at lists.runrev.com
[mailto:use-livecode-bounces at lists.runrev.com] On Behalf Of Bernard Devlin
Sent: Thursday, December 22, 2011 4:15 AM
To: How to use LiveCode
Subject: Re: revAndroidPlugin and the Android SDK

Check in your Preferences, that right beneath the path to the Android
SDK, that it has not lost a path to the JDK.

Bernard

On Thu, Dec 22, 2011 at 12:13 AM, Ralph DiMola
<rdimola at evergreeninfo.net> wrote:
> The revAndroidPlugin is not recognizing the Android SDK anymore. I still
use
> to view messages and the output of a LC "put" for debugging. Any Ideas?

_______________________________________________
use-livecode mailing list
use-livecode at lists.runrev.com
Please visit this url to subscribe, unsubscribe and manage your subscription
preferences:
http://lists.runrev.com/mailman/listinfo/use-livecode




More information about the use-livecode mailing list