[ANN] Extensions for LiveCode/Linux

Warren Samples warren at warrensweb.us
Mon Dec 19 10:42:40 CST 2011


On 12/19/2011 10:12 AM, Andrew Kluthe wrote:
> Im looking at the webkit extension now. Looks nice.
>
> Only other requirement is python, correct?


You may need to install the python-webkitGTK bindings. Would not run 
initially on my system, openSUSE, but installing the bindings allows the 
python browser to run. The purebasic demo does not work.

Warren



More information about the use-livecode mailing list