Possible bug setting a watch point

Bob Sneidar bobs at twft.com
Wed Dec 14 17:52:24 CST 2011


Thanks Mark. Known bug someone posted. Too bad, because I *REALLY* needed that functionality. So PowerDebug works? I will try that instead. 

Bob


On Dec 14, 2011, at 3:37 PM, Mark Wieder wrote:

> Bob Sneidar <bobs at ...> writes:
> 
>>>> I tried setting a watch on a global variable. I set it to gSiteID
>>>> <> "00003". Each time I do this Livecode CTD's. I have removed all
>>>> plugins to verify it's not something with one of those, but the
>>>> problem persists. 
>>> 
>>>> Can anyone else verify this happens to them before I attempt a bug report?
> 
> I just tried this on a virgin system with no plugins. Yep - crashes right out of
> existence. Not sure what's going on there, but it works fine in PowerDebug so
> I'm not going to worry about it.
> 
> -- 
> Mark Wieder
> 
> 
> 
> _______________________________________________
> use-livecode mailing list
> use-livecode at lists.runrev.com
> Please visit this url to subscribe, unsubscribe and manage your subscription preferences:
> http://lists.runrev.com/mailman/listinfo/use-livecode




More information about the use-livecode mailing list