Supported versions of OS X

Marty Knapp martyknapp at comcast.net
Tue Dec 13 21:35:30 CST 2011


Hey Pete,
The last few versions of LC require 10.4 or newer if I remember 
correctly. I see from the release notes that the current version 5.0.2 does.

Marty
> Just tried to install an LC app on OS X 10.2.x and it won't run.  The icon
> appears in the dock then disappears before any app screen shows.  I suspect
> 10.2 isn;t supported?  Is there a log file I can look at somewhere to
> confirm the problem?
>




More information about the use-livecode mailing list