ios image file names.

edward cawley etcawley at fastmail.fm
Sun Dec 11 14:55:36 EST 2011


Two problems.
1. I've got a problem with image file names. I am developing an app of plant descriptions. It has 42 cards, one for each plant species. Each cd is the same template, the text and images are the only things that change. 40 of the cards work fine but two have a problem with small movies/video clips they don't show but the player is working. The messages are halted for the time the clip should run. I discovered one was stopped because I had a upper case letter in the file name and not in the icontrolset  command. Changed the filename( dropped the uppercase letter) and it solved the one problem,  but the last cd is still not working. I'm pretty sure it is the same type of problem but how can I see what is happening in the simulator, what is it downloading? I can't check it on the desktop since I get an execution error on the ios control command?

2. Slightly different problem, if I start to test the app on the simulator by clicking on the simulator in the menu bar it begins to startup, the simulator shows up and then I get a dialog stating the the app is taking a long time to start up,at that point the app appears and another dialog appears asking if I wish to continue trying or stop. If I click on stop the simulator closes and if  I click on yes the dialog box continues to try to start up, even though the app is up and running. If I start  up the simulator first and then click on the menu from the desktop app the app starts on the simulator with no problem. Is this a bug or is it the sequence we are supposed to use? I don't remember seeing it in the documents.



More information about the Use-livecode mailing list