A LITTLE HELP PLEASE - ARCHITECT

pepetoo at cox.net pepetoo at cox.net
Fri Aug 19 13:01:10 EDT 2011


THANKS ROBERT. I NEVER HAD GOTTEN USED TO THE NEWER, LOW PROFILE KEYBOARD. NOT SURE MY OLDER ONE STILL WORKS, OR WHY I CHANGED IT IN THE FIRST PLACE. (SMILE)
---- Bob Sneidar <bobs at twft.com> wrote: 
> Replace your keyboard? Do you have access to a second keyboard to test it? If you have the same problem with a second keyboard, it may be possible that somehow the escape key got assigned to some system function (I had someone on one computer assign it to play in an audio editing application!) 
> 
> Bob
> 
> 
> On Aug 19, 2011, at 9:04 AM, Joe Lewis Wilkins wrote:
> 
> > Hi, my escape key has, it would seem, never worked. Since I rarely, if ever use it, I figured it was just where and how I was using it that didn't work; however, I now find that it just plain doesn't work. Any ideas? Is there a setting someplace that may affect its operation?
> > 
> > TIA,
> > Joe Lewis Wilkins
> > Architect 
> > 
> > 
> > 
> > 
> > 
> > 
> > 
> > 
> > 
> > 
> > _______________________________________________
> > use-livecode mailing list
> > use-livecode at lists.runrev.com
> > Please visit this url to subscribe, unsubscribe and manage your subscription preferences:
> > http://lists.runrev.com/mailman/listinfo/use-livecode
> 
> 
> _______________________________________________
> use-livecode mailing list
> use-livecode at lists.runrev.com
> Please visit this url to subscribe, unsubscribe and manage your subscription preferences:
> http://lists.runrev.com/mailman/listinfo/use-livecode





More information about the Use-livecode mailing list