AW: Lion trouble with quicktime video snapshot

Tiemo Hollmann TB toolbook at kestner.de
Mon Aug 15 11:18:34 EDT 2011


I looked for the current Quicktime 10.1 Download for Lion to give a new
install a try, but neither in apple downloads, nore in the AppStore I found
any hint about Quicktime 10.1 for Lion.
Has anybody seen QT 10.1 for download for Mac or knows, what apple has done
with it?
Thanks
Tiemo


> -----Ursprüngliche Nachricht-----
> Von: use-livecode-bounces at lists.runrev.com [mailto:use-livecode-
> bounces at lists.runrev.com] Im Auftrag von Tiemo Hollmann TB
> Gesendet: Montag, 15. August 2011 13:19
> An: 'How to use LiveCode'
> Betreff: Lion trouble with quicktime video snapshot
> 
> Hello,
> 
> a major feature of my software is taking snapshots from build in videos.
> 
> Running on Lion this snapshot feature is corrupted. I don't get anymore a
> snapshot of my video, but irregular colors or patterns. One time the
> snapshot is grey blurred, one time plain blue or plain black. Always
> different. Taking the snapshot I do it like this:
> 
> export snapshot from rect tRectSSQuelle to gScreenshot as PNG
> 
> put gScreenshot into img "imgScreenShot" of tCard
> 
> 
> 
> Are there any known issue with Lion and Quicktime?
> 
> I am still using LC 4.5.1. Are there perhaps any issues with LC 4.5.1 and
> Lion
> 
> Are there any other approaches or parameters, how to create a snapshot?
What
> could I test to get an idea which part is corrupted?
> 
> 
> 
> Thanks for any ideas
> 
> Tiemo
> 
> 
> 
> 
> 
> _______________________________________________
> use-livecode mailing list
> use-livecode at lists.runrev.com
> Please visit this url to subscribe, unsubscribe and manage your
subscription
> preferences:
> http://lists.runrev.com/mailman/listinfo/use-livecode





More information about the Use-livecode mailing list