revServer installation issues

Mike Bonner bonnmike at gmail.com
Thu Oct 21 22:40:33 EDT 2010


Glad it worked.  Looking forward to the explanation.

On Thu, Oct 21, 2010 at 8:02 PM, Phil Davis <revdev at pdslabs.net> wrote:

> Thanks Andre! This is a crazy problem. I just made the changes you
> recommend and added the .htaccess back into the mix, but no joy! I'm
> guessing I made a change to my httpd.conf at some point without commenting
> it and that's what is keeping your solution from working here. I'll see if I
> can track it down and post an explanation.
>
> However I am not without a solution: Mike sent me a copy of his httpd.conf,
> I replaced mine with it and *BAM* my .irev pages are now working!
>
> I am truly amazed at (and grateful for) the level of support provided by
> you guys, Andre and Mike, and so many other people on this list. It's an
> honor to be here!
>
> Phil
>
>
> On 10/21/10 2:26 PM, Andre Garzia wrote:
>
>> Folks,
>>
>> This is FIXED!!!!!!
>>
>> Damn!!!!
>>
>>
>> Phil, check out your http.conf for AllowOverride None. By default this
>> comes
>> set for the documents folder and for the cgi-bin folder.
>>
>> You need to change it to "AllowOverride All" and then you can place your
>> .htaccess files and they will work.
>>
>> Just did it here.
>>
>> Andre
>> _______________________________________________
>> use-revolution mailing list
>> use-revolution at lists.runrev.com
>> Please visit this url to subscribe, unsubscribe and manage your
>> subscription preferences:
>> http://lists.runrev.com/mailman/listinfo/use-revolution
>>
>>
> --
> Phil Davis
>
> PDS Labs
> Professional Software Development
> http://pdslabs.net
>
> _______________________________________________
> use-revolution mailing list
> use-revolution at lists.runrev.com
> Please visit this url to subscribe, unsubscribe and manage your
> subscription preferences:
> http://lists.runrev.com/mailman/listinfo/use-revolution
>



More information about the Use-livecode mailing list