Datagrid update problem

Terry Judd tsj at unimelb.edu.au
Sun Oct 17 23:09:14 EDT 2010


OK - solved my own problem. I was trying to populate a non-existent field in
the template that was only being used to display content in a small number
of records.

Terry...


On 18/10/10 12:25 PM, "Terry Judd" <tsj at unimelb.edu.au> wrote:

> Hi there datagrid gurus ­ I¹ve got a datagrid form with variable control
> heights that doesn¹t seem to want to draw the contents when I update it. The
> controls appear to be populated but I don¹t see anything (no matter how long
> I wait) until I attempt to scroll the apparently empty datagrid. When I do
> this, the first few records show up OK but the scrollbar is disabled and I
> can¹t access the remaining records.
> 
> Each record consists of up to 6 fields that are stacked on top of each other
> with their heights being determined and set in the layout control handler.
> 
> Any ideas on what the problem might be.
> 
> Terry...
> 
> --
> Dr Terry Judd | Senior Lecturer in Medical Education
> Medical Education Unit
> Melbourne Medical School
> The University of Melbourne
> 
> 
> _______________________________________________
> use-revolution mailing list
> use-revolution at lists.runrev.com
> Please visit this url to subscribe, unsubscribe and manage your subscription
> preferences:
> http://lists.runrev.com/mailman/listinfo/use-revolution

--
Dr Terry Judd | Senior Lecturer in Medical Education
Medical Education Unit
Melbourne Medical School
The University of Melbourne





More information about the Use-livecode mailing list